Decreased performance

Incident Report for 1map

Resolved

Resolved, thanks for your patience.
Posted Jul 14, 2025 - 12:55 CAT

Identified

We are experiencing problems on login. Maintenance has to be done on table which is expected to take about 30 minutes.
We apologise for the inconvenience.
Posted Jul 14, 2025 - 11:57 CAT

Update

We are continuing to investigate this issue.
Posted Jul 14, 2025 - 11:54 CAT

Investigating

We have identified decreased performance on the application causing problems when users try to log in. We are investigating the cause.
Posted Jul 14, 2025 - 11:45 CAT
This incident affected: 1map Main and 1map Mobile.