Sporadic Connectivity issues

Incident Report for 1map

Resolved

Intermittent Connectivity Issues:
After extensive investigation including consideration of replacing the firewall, it seemed that the primary issue was replication to DR filling the 1Gbps link.
A traffic shaper was implemented, adjusted and monitored and it has been confirmed that it is working. Replication to DR is now able to keep up on the 1Gbps link available.
The System is now stable and a vast improvement on what was experienced over the past 2 weeks. Thank you for your patience.
Posted May 05, 2025 - 21:34 CAT

Monitoring

Firewall update completed - Vox is following up on possible continued packet loss and connectivity issues. For now the Main 1map App and Mobile are back up and running..
Posted May 02, 2025 - 17:34 CAT

Update

The Firewall is to be restarted at 17h00. Both the 1map Main App and the mobile app will be down, but should be back up within 15 min.
Posted May 02, 2025 - 15:00 CAT

Investigating

This is affecting the Mobile Application in particular, and the Service provider's Tech staff are on site. We are investigating with them and will keep you informed of progress.
Posted May 02, 2025 - 13:21 CAT
This incident affected: 1map Main and 1map Mobile.