Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 21:00 CAT
Scheduled
Production Environment: Wednesday, 16 April 2025 21:00 (moved from the usual Thursday due to public holidays this week) Patching will only start after 21:00 to minimize the potential impact on users, and should be complete well before Business hours on Thursday.
Posted Apr 16, 2025 - 12:02 CAT
This scheduled maintenance affected: Production Environment Maintenance.