Intermittent Connectivity Problems

Incident Report for 1map

Resolved

Intermittent Connectivity Problems -Apps are now up and operational.
Posted May 06, 2025 - 12:49 CAT

Investigating

Intermittent Connectivity Problems - investigating
Posted May 06, 2025 - 11:56 CAT
This incident affected: 1map Main, Widget, and 1map Mobile.