Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 21:00 CAT
Scheduled
We will install new certificates for 1MAP for both web (nginx) and ftp. Once updated, only a config reload is required and should not require any downtime, with no effect on Clients' access to the app.
Posted Mar 27, 2025 - 14:17 CAT
This scheduled maintenance affected: Production Environment Maintenance.