Moving to the Cloud!

Incident Report for 1map

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2025 - 07:19 CAT

Investigating

1map will be down from 18:00 Saturday until 18:00 tomorrow as we migrate our operation to give you greatly improved performance!
Sorry for the inconvenience but it will be worth it!
Posted Oct 18, 2025 - 18:31 CAT
This incident affects: 1map Main, Widget, 1map Mobile, Development Environment Maintenance, and Production Environment Maintenance.