Impaired performance on tiling server

Incident Report for 1map

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 13:37 CAT

Monitoring

A fix has been implemented - we continue to actively monitor.,
Posted Sep 05, 2025 - 11:29 CAT

Update

We are continuing to work on the issue
Posted Sep 05, 2025 - 10:56 CAT

Identified

We believe we have found the underlying cause, and are implementing a solution.
Posted Sep 05, 2025 - 10:12 CAT

Update

We are still investigating the underlying cause for our tiling application not drawing. We apologise for the inconvenience.
Posted Sep 05, 2025 - 09:39 CAT

Update

We are continuing to investigate this issue.
Posted Sep 05, 2025 - 08:52 CAT

Update

We are continuing to investigate this issue.
Posted Sep 05, 2025 - 08:47 CAT

Investigating

We're experiencing a problem with our tiling engine, we are investigating.
Posted Sep 05, 2025 - 08:47 CAT
This incident affected: 1map Main, Widget, and 1map Mobile.