Intermittent performance issues

Incident Report for 1map

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 15:12 CAT

Monitoring

We are experiencing intermittent reports of degraded performance. We are monitoring the situation.
Posted Sep 10, 2025 - 10:40 CAT
This incident affected: 1map Main, Widget, and 1map Mobile.