1Map site offline, technicians are attending.

Incident Report for 1map

Resolved

System has been stable since 15:55. Resolved. (PM2 report to follow).
Posted Aug 12, 2025 - 20:55 CAT

Update

The app was back up at 15:55 and all components operational again.
Posted Aug 12, 2025 - 16:14 CAT

Monitoring

The application is back up and working
Posted Aug 12, 2025 - 15:55 CAT

Update

We are continuing to investigate this issue.
Posted Aug 12, 2025 - 15:52 CAT

Investigating

We are currently investigating this issue.
Posted Aug 12, 2025 - 15:51 CAT
This incident affected: 1map Main, Widget, 1map Mobile, and Production Environment Maintenance.